Задать вопрос
14 июля, 13:31

Помогите составить программу решения задачи в паскале АВС.

Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2 ...,1 кг конфет

+4
Ответы (1)
  1. 14 июля, 16:57
    0
    Var C, i: real;

    begin

    readln (C) ;

    i : = 0.1;

    while (i < = 1) do

    begin

    writeln (C * i) ;

    i : = i + 0.1;

    end;

    end.

    Уже решал, но теперь по-другому)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу решения задачи в паскале АВС. Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2 ...,1 кг ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы