Задать вопрос
27 января, 16:35

Составьте программу вычисления площади треугольникк с основанием a и b и высотой h. Значение a и h введите с клавиатуры.

+3
Ответы (1)
  1. 27 января, 18:23
    0
    Program treugolnik;

    Uses crt;

    var a, h, s: real;

    Begin clrscr;

    write ('Основание a = ') ;

    readln (a) ;

    write ('Высота h = ') ;

    readln (h) ;

    writeln;

    if (a<=0) or (h<=0) then

    writeln ('Значения не могут быть отрицательными или равняться нулю')

    else

    begin

    s: = (1/2) * a*h;

    writeln ('Площадь треугольника s = ', s) ;

    end;

    readln;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления площади треугольникк с основанием a и b и высотой h. Значение a и h введите с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы