Задать вопрос
25 августа, 07:43

составьте программу для вычисления величины силы тока на участке электрической цепи с сопростивлением R ом при напряжении U вольт

+1
Ответы (1)
  1. 25 августа, 08:21
    0
    var

    I, U, R: real;

    begin

    write ('Введите значение напряжения (U, В) = ') ; readln (U) ;

    write ('Введите значение сопротивления (R, Ом) = ') ; readln (R) ;

    I:=U/R;

    write ('Сила тока (I, A) = ', I) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу для вычисления величины силы тока на участке электрической цепи с сопростивлением R ом при напряжении U вольт ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы