Задать вопрос
10 марта, 01:29

Написать программу для нахождения значения переменной S по формуле: S=1n 1 + 1n 2 + ... + 1n n.

+4
Ответы (1)
  1. 10 марта, 05:20
    0
    Uses crt;

    var i, n, s:integer;

    begin

    read (n) ;

    for i:=1 to n do

    s:=s+i*n;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для нахождения значения переменной S по формуле: S=1n 1 + 1n 2 + ... + 1n n. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы