Задать вопрос
19 июля, 17:12

Написать программу с помощью цикла while которая производит суммирование любых десяти чисел. Буду очень благодарен!

+3
Ответы (1)
  1. 19 июля, 20:56
    0
    Var i:integer; n, sum:real;

    Begin

    Write ('Введите 10 чисел: ') ;

    while (i10) do begin

    readln (n) ;

    sum:=sum+n;

    i:=i+1;

    end;

    writeln ('Сумма этих чисел - ', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу с помощью цикла while которая производит суммирование любых десяти чисел. Буду очень благодарен! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы