Задать вопрос
13 сентября, 06:42

Составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a, b, c, d и выводит его на экран

+3
Ответы (1)
  1. 13 сентября, 09:17
    0
    Var

    a, b, c, d: integer;

    begin

    readln (a, b, c, d) ;

    if a < b then a : = b;

    if a < c then a : = c;

    if a < d then a : = d;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a, b, c, d и выводит его на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы