Задать вопрос
28 мая, 07:51

Напишите программу заполнения массива А[1:5] честными числами 1,3,5,7,9

+2
Ответы (1)
  1. 28 мая, 09:39
    0
    Const

    K = 5;

    Var

    A:array[1 ... K] of integer;

    i:integer;

    Begin

    Write ('Массив нечётных чисел: ') ;

    For i: = 1 to K do

    Begin

    A[i]:=i*2-1;

    Write (A[i],' ')

    End

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу заполнения массива А[1:5] честными числами 1,3,5,7,9 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы