Задать вопрос
19 сентября, 08:44

Составить алгоритм вычисления объёма конуса по формуле V=1/3 ПRквадрат*H

+5
Ответы (1)
  1. 19 сентября, 12:41
    0
    Освежил память xD

    Program algoritm;

    var V, R, H:real;

    n:=3.14;

    begin

    writeln ('Введите радиус основания конуса') ;

    readln (R) ;

    writeln ('Введите высоту конуса') ;

    readln (H) ;

    V:=R*R*H*n/3;

    writeln ('Объем конуса равен', V) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить алгоритм вычисления объёма конуса по формуле V=1/3 ПRквадрат*H ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы