Задать вопрос
12 ноября, 03:57

Паскаль.

Написать программу для расчёта произведения элементов одномерного массива.

(размер массива произвольный, элементы вводятся с клавиатуры)

+4
Ответы (1)
  1. 12 ноября, 07:18
    0
    Program pr;

    var a:array [1 ... n] of integer;

    n, i, c: integer;

    begin

    c : = 1

    n : = random (50) ;

    for i : = 1 to n do

    begin

    readln (a[i]) ;

    c : = c * a[i];

    end;

    writeln (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль. Написать программу для расчёта произведения элементов одномерного массива. (размер массива произвольный, элементы вводятся с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы