Задать вопрос
12 октября, 16:12

Помогите написать программу в Паскале.

Дано трёхзначное число N. Определить, какая из его цифр больше - первая или вторая. Если цифры одинаковы, то выдать об этом сообщение.

+2
Ответы (1)
  1. 12 октября, 17:21
    0
    Var

    a, b:integer;

    Begin

    Write ('Введите трёхзначное число: ') ;

    ReadLn (a) ;

    b: = (a div 10) mod 10;

    a:=a div 100;

    if a > b then Write ('Первая цифра больше')

    else if a < b then Write ('Вторая цифра больше')

    else Write ('Первые две цифры равны')

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу в Паскале. Дано трёхзначное число N. Определить, какая из его цифр больше - первая или вторая. Если цифры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы