Задать вопрос
5 апреля, 18:42

Напишите программу для вычисления значения функций на паскале

{nx^2-7/x^2

a<1

y=

{ax^3+7√x

a=1

{ln (x+7√x+a)

a>1

+3
Ответы (1)
  1. 5 апреля, 19:33
    0
    Var x, y:real;

    begin

    writeln ('Введи х') ;

    readln (x) ;

    y:=7*x*x-3*x+6;

    writeln ('y=', y:5:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для вычисления значения функций на паскале {nx^2-7/x^2 a1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы