Задать вопрос
7 мая, 07:17

Составьте программу ввода с клавиатуртуры элементов массива a [1 ... 10] и вывода на экран элементов с четными индексами.

+1
Ответы (1)
  1. 7 мая, 09:43
    0
    Var

    a:array[1 ... 10] of integer;

    i:integer;

    begin

    for i:=1 to 10 do readln (a[i]) ;

    i:=2;

    while i<=10 do

    begin

    writeln (a[i]) ;

    inc (i, 2) ;

    end;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу ввода с клавиатуртуры элементов массива a [1 ... 10] и вывода на экран элементов с четными индексами. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы