Задать вопрос
11 марта, 23:24

Напишите программу на паскаль abc, в которой нужно вычислить значение функции трех переменных при заданных значениях параметров x=3y² / (4z-2t²) при t = 0.5, z=6, y=t+2z

+4
Ответы (1)
  1. 12 марта, 01:39
    0
    Program formula

    var

    x, y, z:integer;

    begin

    t:=0.5;

    z:=6;

    y:=t+2*z;

    x: = (3 * (y*y)) / (4*z-2 * (t*t)) ;

    writeln (x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на паскаль abc, в которой нужно вычислить значение функции трех переменных при заданных значениях параметров x=3y² / ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы