Задать вопрос
19 октября, 16:21

Напишите программу, вычисляющую и выводящкю 10 первых членов последовательности Фибоначчи

+3
Ответы (1)
  1. 19 октября, 17:09
    0
    Var f1, f2, f, i:integer;

    begin

    f1:=1; f2:=1;

    write (f1,' ', f2,' ') ;

    for i:=3 to 10 do

    begin

    f:=f1+f2;

    write (f,' ') ;

    f1:=f2;

    f2:=f;

    end;

    writeln;

    end.

    Результат:

    1 1 2 3 5 8 13 21 34 55
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, вычисляющую и выводящкю 10 первых членов последовательности Фибоначчи ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы