Задать вопрос
26 июня, 02:19

Составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты

+3
Ответы (1)
  1. 26 июня, 04:57
    0
    Var

    a, b, c, z:real;

    begin

    writeln ('Введите катет А ') ;

    readln (a) ;

    writeln ('Введите катет B ') ;

    readln (b) ;

    z:=sqr (a) + sqr (b) ;

    c:=sqrt (z) ;

    writeln ('Гипотенуза равна ', c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы