Задать вопрос
4 октября, 11:05

Помогите составить программу, которая считает количество всех 3-ехзначных чисел, которые деляться на 20

+2
Ответы (1)
  1. 4 октября, 13:16
    0
    Var

    n, i: integer;

    sr: real;

    begin

    n:=0;

    for i:=100 to 999 do if (i mod 20) = 0 then n:=n+1;

    writeln ('cisel=', n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу, которая считает количество всех 3-ехзначных чисел, которые деляться на 20 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы