Задать вопрос
24 февраля, 22:21

За 8 класс

Решите задачу: Напишите программу, вычисляющую и выводящую на экран число бит, если задано число Мбайт. Количество Мбайт запрашивайте у пользователя программы.

+2
Ответы (1)
  1. 25 февраля, 00:08
    0
    Программа на паскале:

    var n: integer;

    begin

    write ('Введите число Мбайт: ') ;

    readln (n) ;

    write (n, ' Мбайт = ', 1024 * 1024 * 8 * n, ' бит') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «За 8 класс Решите задачу: Напишите программу, вычисляющую и выводящую на экран число бит, если задано число Мбайт. Количество Мбайт ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы