Задать вопрос
7 октября, 02:04

Помогите написать программу в паскале, буду благодарна! С клавиатуры введите одномерный массив округлить (round) и вывести все числа, произведение всех элементов по модулю (abs)

+4
Ответы (1)
  1. 7 октября, 05:37
    0
    Const N = ...;

    var a:array[1 ... N] of integer;

    i: integer;

    c: real;

    begin

    for i:=1 to N do begin

    read (c) ;

    a[i]:=round (c) ;

    end;

    c:=1;

    for i:=1 to N do begin

    write (a[i],' ') ;

    c:=c*a[i];

    end;

    write ('произведение элементов по модулю равно', abs (c)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу в паскале, буду благодарна! С клавиатуры введите одномерный массив округлить (round) и вывести все числа, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы