Задать вопрос
30 декабря, 07:29

Вычислите сумму данных 100 натуральных чисел.

Входные данные

Вводятся 100 чисел, сумму которых необходимо посчитать.

Выходные данные

Программа должна вывести единственное число - полученную сумму.

+3
Ответы (1)
  1. 30 декабря, 07:37
    0
    Program n;

    uses crt;

    var i, x, s:integer;

    begin

    s:=0;

    for i:=1 to 100 do begin

    readln (x) ;

    s:=s+x;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вычислите сумму данных 100 натуральных чисел. Входные данные Вводятся 100 чисел, сумму которых необходимо посчитать. Выходные данные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы