Задать вопрос
18 марта, 18:31

Составить программу для паскаля

определить и вывести на печать номер четверти, в которой находится точка М с координатами х и у.

+5
Ответы (1)
  1. 18 марта, 19:41
    0
    Var x, y:real;

    begin

    write ('Введите координаты точки M (x, y) : ') ;

    readln (x, y) ;

    if (x>0) and (y>0) then writeln ('Точка M находится в 1 четверти') ;

    else if (x0) then writeln ('Точка M находится в 2 четверти') ;

    else if (x<0) and (y<0) then writeln ('Точка M находится в 3 четверти') ;

    else if (x>0) and (y<0) then writeln ('Точка M находится в 4 четверти')

    else writeln ('Точка M лежит на оси (осях) координат') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для паскаля определить и вывести на печать номер четверти, в которой находится точка М с координатами х и у. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы