Задать вопрос
19 января, 11:53

Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 5 до 10.

+2
Ответы (1)
  1. 19 января, 13:45
    0
    Program numbers; var randoms: integer; begin randomize; randoms: = random (5) + 5; writeln (randoms) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы