Задать вопрос
8 августа, 07:40

Сформировать случайным образом массив из 25 целых чисел в промежутке [-10; 10]. Составить программу удвоения чётных значений элементов и вывода массива в строку

+5
Ответы (1)
  1. 8 августа, 08:05
    0
    Var a:array[1 ... 30] of integer;

    n, i:integer;

    begin

    randomize;

    for i:=1 to 25 do begin

    a[i]:=random (-10,10) ;

    write (a[i]:4) ;

    end;

    writeln () ;

    for i:=1 to 25 do begin

    if a[i] mod 2=0 then a[i]:=a[i]*2;

    write (a[i]:4) ;

    end;

    end.

    изи бризи
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сформировать случайным образом массив из 25 целых чисел в промежутке [-10; 10]. Составить программу удвоения чётных значений элементов и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы