Задать вопрос
20 июня, 15:08

Тема массивы, язык паскаль.

Составьте программу которая заменяет все числа кратные 9 на - 5 (Массив задается с клавиатуры, количество элементов 12)

+2
Ответы (1)
  1. 20 июня, 19:05
    0
    Program z1;

    var a:array[1 ... 12] of integer;

    i:integer;

    begin

    for i:=1 to 12 do

    begin

    readln (a[i]) ;

    if a[i] mod 9 = 0 then a[i]:=-5;

    end;

    for i:=1 to 12 do writeln (a[i]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Тема массивы, язык паскаль. Составьте программу которая заменяет все числа кратные 9 на - 5 (Массив задается с клавиатуры, количество ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы