Задать вопрос
4 августа, 16:49

Напишите программу, которая вычисляет сумму всех двузначных чисел.

+1
Ответы (1)
  1. 4 августа, 17:10
    0
    Var a, b:integer;

    begin

    a:=0;

    for b:=10 to 99 do

    a:=a+b;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вычисляет сумму всех двузначных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы