Задать вопрос
3 декабря, 00:05

Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000. Введенные числа не привышвют 10000 и не меньше - 10000. Программа должна вывести одно число - количество всех четных чисел в последоввтельности. Если среди введенных чисел нет четных, то результат равен 0

+5
Ответы (1)
  1. 3 декабря, 02:53
    0
    Program n1;

    var a, k, i, n: integer;

    begin

    readln (n) ;

    k:=0;

    for i:=1 to n do

    begin

    readln (a) ;

    if a mod 2=0 then k:=k+1;

    end;

    write (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы