Задать вопрос
3 июля, 15:45

составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1. Если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000

+5
Ответы (1)
  1. 3 июля, 18:00
    0
    Если я правильно понял условие, то ...

    var a, b, c:integer;

    integer;

    begin

    readln (a, b, c) ;

    If (a+b<100) or (a+c<100) or (b+c<100) then

    writeln (1)

    else

    writeln (0)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы