Задать вопрос
20 декабря, 09:44

Сколько раз будет выполнен этот цикл?

i:=2;

while i<5 do begin

writeln ('Привет!') ;

i:=i+1;

end;

Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?

i: = ...;

while i>=6 do begin

writeln ('Привет!') ;

i:=i-1;

end;

Чему будет равно значение переменной "a" после выполнения этого цикла?

i:=3;

a:=12;

while i<3 do begin

a:=a+i;

i:=i+1;

end;

Сколько строк напечатает программа:

var k, l:integer;

begin

k:=8;

while k>0 do

begin

l:=10;

while l<15 do

begin

writeln ('Мне нравится Паскаль.') ;

l:=l+1;

end;

k:=k-1;

end;

end.

+1
Ответы (2)
  1. 20 декабря, 11:45
    0
    1. 3

    2. 7

    3. 12

    4. 40

    ...
  2. 20 декабря, 11:56
    0
    Сколько раз будет выполнен этот цикл?

    3 раза

    Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?

    Число 3

    Чему будет равно значение переменной "a" после выполнения этого цикла?

    a = 12

    Сколько строк напечатает программа?

    5*8 = 40
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сколько раз будет выполнен этот цикл? i:=2; while i=6 do begin writeln ('Привет!') ; i:=i-1; end; Чему будет равно значение переменной "a" ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы