Задать вопрос
10 марта, 23:59

Написать программу, которая n раз выводит на экран на одной строке имя и фамилию, на другой строке дату рождения.

Надо сравнить.

+4
Ответы (1)
  1. 11 марта, 01:53
    0
    Var first_name, data : string; i : byte; n : integer;

    begin write ('Введи свое имя и фамилию: ') ; readln (first_name) ; write ('Ведите свою дату ррождения: ') ; readln (data) ; readln (n) ; for i : = 1 to n do write (first_name, ' ') ; writeln (' ') ; for i : = 1 to n do write (data, ' ') ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая n раз выводит на экран на одной строке имя и фамилию, на другой строке дату рождения. Надо сравнить. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы