Задать вопрос
13 февраля, 20:00

Даны 3 переменные, составить программу: если все они =; выдает сообщение: переменные=, в противном случае каждую из них увеличь на 10

+2
Ответы (1)
  1. 13 февраля, 21:29
    0
    Program n1;

    var a, b, c: real;

    begin

    readln (a, b, c) ;

    if (a=b) and (a=c) and (c=b)

    then writeln ('переменные = ')

    else

    begin

    a:=a+10;

    b:=b+10;

    c:=c+10;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны 3 переменные, составить программу: если все они =; выдает сообщение: переменные=, в противном случае каждую из них увеличь на 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы