Задать вопрос
9 сентября, 23:13

1) y = (2x+3) (7x-5) 2) y=2 - (x-3) / (x-3) ^2+4 сформулируйте алгоритм вычисления напишите готовый алгоритм.

+3
Ответы (1)
  1. 10 сентября, 02:03
    0
    Program z1;

    var x, y:real;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    y: = (2*x+3) * (7*x-5)

    writeln ('y=', y:3:2) ;

    end.

    _

    _

    program z1;

    var x, y:real;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    y:=2 - (x-3) / sqr (x-3) + 4

    writeln ('y=', y:3:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1) y = (2x+3) (7x-5) 2) y=2 - (x-3) / (x-3) ^2+4 сформулируйте алгоритм вычисления напишите готовый алгоритм. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы