Задать вопрос
25 января, 12:11

Программа Паскаль!

Написать программу, которая семью различными способами будет выдавать фразу 2+2=4. Первый способ должен содержать всего 1 параметр в операторе Writeln, второй - 2 и т. д., а пятый, шестой и седьмой - пять. При этом шестой не должен содержать числа 4, а седьмой - числа 2.

+3
Ответы (1)
  1. 25 января, 12:21
    0
    Var

    a, b:integer;

    begin

    a:=4;

    b:=2;

    Writeln ('2+2=4') ;

    Writeln ('2+2=', a) ;

    Writeln ('2+2','=', a) ;

    Writeln ('2','+','2=', a) ;

    writeln ('2','+','2','=', a) ;

    writeln ('2','+','2','=', a) ;

    writeln (b,'+', b,'=', a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программа Паскаль! Написать программу, которая семью различными способами будет выдавать фразу 2+2=4. Первый способ должен содержать всего ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы