Задать вопрос
5 января, 03:50

Помогите по информатике, надо составить программу вот условия: массив от 1 до 10 заполнить целыми случайными числами от 1 до 20. Определите есть ли в массиве элемент равный 5. Ответ в виде слов "да" или "нет".

+2
Ответы (1)
  1. 5 января, 04:58
    0
    Var

    mas: array [1 ... 10] of integer;

    i:integer;

    begin

    randomize;

    for i:=1 to 10 do begin

    mas[i]:=random (1,20) ;

    write (mas[i], ' ') ;

    end;

    writeln (mas[i], ' ') ;

    for i:=1 to 10 do begin

    if mas[i]=5 then

    writeln ('Да') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите по информатике, надо составить программу вот условия: массив от 1 до 10 заполнить целыми случайными числами от 1 до 20. Определите ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы