Задать вопрос
15 сентября, 07:27

Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., галстука стоимостью с руб. Исходная сумма, выделенная на покупку d руб. В случае нехватки денег соответствующее сообщение.

+3
Ответы (1)
  1. 15 сентября, 10:24
    0
    Var a, b, c, d : Integer;

    Begin

    Write ('a b c d? ') ;

    Readln (a, b, c, d) ;

    If a+b+c>d then Writeln ('не хватает денег') else Writeln ('Сдача (руб.) : ', d - (a+b+c)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы