Задать вопрос
26 сентября, 15:43

Составить программу расчета внесения известкового удобрения по формуле: Д=100*Н / (100-В) (100-К) П, где Н - полная норма СаСО3, т/га; В-влажность извести,%; К - количество недеятельных частиц,%; П - нейтрализующая способность СаСО3, %; Полная норма СаСО3 изменяется в пределах от 2 до 4 т/га с шагом 0,1 т

га

+3
Ответы (1)
  1. 26 сентября, 18:49
    0
    Var

    H, B, K, P: real;

    begin

    readln (H, B, K, P) ;

    writeln ('Д = ', 100 * H / ((100 - B) * (100 - K) * P)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу расчета внесения известкового удобрения по формуле: Д=100*Н / (100-В) (100-К) П, где Н - полная норма СаСО3, т/га; ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы