Задать вопрос
28 июня, 05:12

Составить программу запрашивающую у пользователя: его имя и название его любимого блюда, и выводящая на экран сообщение, о том что именно это блюдо было любимым блюдом короля Генриха 4

+2
Ответы (2)
  1. 28 июня, 06:41
    0
    Var im, bl:string;

    begin

    writeln ('Введите ваше имя и любимое блюдо') ;

    readln (im) ;

    readln (bl) ;

    writeln ('Уважаемый ', im,'! Ваше любимое блюдо - ', bl,'было любимым у короля Гениха 4') ;

    end.

    / / При некорректном выводе русских букв, замени их на английские транслитом
  2. 28 июня, 09:10
    0
    Uses crt;

    var s1, s2: string;

    begin

    write ('Введите свое имя: ') ; readln (s1) ;

    write ('Введите свое любимое блюдо: ') ; readln (s2) ;

    clrscr;

    writeln (s1,'! Именно ', s2,' было любимым блюдом и у короля Генриха IV!') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу запрашивающую у пользователя: его имя и название его любимого блюда, и выводящая на экран сообщение, о том что именно ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы