Задать вопрос
12 августа, 10:00

Помогите написать программу в паскале!

Написать программу в паскале:

В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...

+1
Ответы (1)
  1. 12 августа, 11:30
    0
    Var a: array[1 ... 10] of integer; sum, i: integer; beginsum:=0; for i:=1 to 10 do begin readln (a[i]) ; if a[i] mod 2=0 then sum: = sum+a[i]; end; write (sum) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ... ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы