Задать вопрос
28 января, 15:45

Задали по информатике в Pascal : На вход программы подаются сведения о температуре за первую неделю сентября. Составить программу, определяющую среднюю температуру за первую неделю сентября. Разрешается использовать не более трёх переменных в программе.

+5
Ответы (1)
  1. 28 января, 15:50
    0
    Var

    t, st:real;

    i:integer;

    begin

    for i:=1 to 7 do begin

    readln (t) ;

    st:=st+t;

    end;

    writeln ('Средняя температура за первую неделю сентября: ', st/7,' °C') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задали по информатике в Pascal : На вход программы подаются сведения о температуре за первую неделю сентября. Составить программу, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы