Задать вопрос
31 марта, 21:28

Написать программу проверки знания даты начала второй мировой войны. В случае неверного ответа пользователя программа должна выводить правильный ответ. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). В каком году началась вторая мировая война? Введите число и нажмите - > 1939 Правильно.

+3
Ответы (1)
  1. 31 марта, 22:28
    0
    Var a, b:real;

    begin

    writeln ('Введите кол-во фунтов') ;

    readln (a) ;

    b:=a*409.5;

    writeln ('граммов b=', b,'г') ;

    b:=b/1000;

    writeln ('b=', b,'кг') ;

    readln;

    end.

    Ну как-то так
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу проверки знания даты начала второй мировой войны. В случае неверного ответа пользователя программа должна выводить ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы