Задать вопрос
31 августа, 16:57

Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное.

+3
Ответы (1)
  1. 31 августа, 17:26
    0
    Var a:integer;

    begin

    read (a) ;

    if a>0 then a: = sqr (a)

    else write ('число отрицательное') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы