Задать вопрос
9 декабря, 04:24

Напишите программу для вычисления суммы четырёх чисел (Pascal ABC)

+5
Ответы (2)
  1. 9 декабря, 04:37
    0
    program summa;

    var a, b, c, d, s:integer;

    begin

    write ('Введите первое число: ') ;

    readln (a) ;

    write ('Введите второе число: ') ;

    readln (b) ;

    write ('Введите третье число: ') ;

    readln (c) ;

    write ('Введите четвертое число: ') ;

    readln (d) ;

    s:=a+b+c+d;

    write ('Сумма равна: ', s) ;

    end.
  2. 9 декабря, 06:01
    0
    var a, b, c, d: real;

    begin

    readln (a, b, c, d) ;

    writeln (a + b + c + d) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для вычисления суммы четырёх чисел (Pascal ABC) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы