Задать вопрос
3 октября, 03:59

Сложить числа на отрезке от 10 до z

+3
Ответы (1)
  1. 3 октября, 05:24
    0
    Program primer;

    Var

    i, z, a:integer;

    begin

    read (z) ;

    for i:=10 to z do

    a:=a+i;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сложить числа на отрезке от 10 до z ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
1) Сложить восьмеричные числа 5 и 4, 17 и 41 2) Провести вычитание шестнадцатеричных чисел F и A, 41 и 17 3) Сложить числа 17 (8) и 17 (16), 41 (8) и 41 (16)
Ответы (1)
Задания 1. Провести сложение, вычитание двоичных чисел 10102 и 102. 2. Сложить восьмеричные числа: 58 и 48, 178 и 418. 3. Провести вычитание шестнадцатеричных чисел: F16 и А16, 4116 и 1716. 4. Сложить числа: 178 и 1716, 418 и 4116
Ответы (1)
1) Вывести на экран кол-во и чётные числа (в строку на отрезке) от 23 до 40. 2) Заменить отрицательные числа их модулями положительные на отрицательные на отрезке от - 8 до 6.
Ответы (1)
В восмиричной системе сложить? 3256+7061 В двоичной системе сложить 0100001111+1101110101?
Ответы (1)