Задать вопрос
5 апреля, 11:19

Составьте программу, которая вычисляет: a) давление столба жидкости на дно сосудов p = dgh (g=9,8 м/c2) ;

+2
Ответы (1)
  1. 5 апреля, 13:25
    0
    Программа написана в Паскале

    Program Pro;

    var

    p, g, h, d:integer;

    begin

    readln (d) ;

    readln (h) ;

    g:=10;

    p:=d*g*h;

    writeln ('p=', p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая вычисляет: a) давление столба жидкости на дно сосудов p = dgh (g=9,8 м/c2) ; ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы