Задать вопрос
22 сентября, 20:11

С клавиатуры вводит натуральное число n напишите программу которая вычисляет если n делится на 6 и на 9

+5
Ответы (2)
  1. 22 сентября, 20:51
    0
    Public void main (String[] args) {

    for (int i = 0; i < 1000; i++) {

    if (i % 6 = = 0 && i % 9 = = 0) {

    System. out. println (i) ;

    }

    }

    }
  2. 22 сентября, 22:20
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int a;

    cin >> a;

    if (a%6==0 && a%9==0) {

    cout << a << endl;

    }

    else {

    cout << "NO" << endl;

    }

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводит натуральное число n напишите программу которая вычисляет если n делится на 6 и на 9 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы