Задать вопрос
23 сентября, 07:31

Составьте программу которая находит произведение квадратов чисел от 1 до 5

+3
Ответы (1)
  1. 23 сентября, 08:06
    0
    Var a, i:integer;

    begin;

    a:=1;

    while i5 do

    begin;

    inc (i) ;

    a:=a*sqr (i) ;

    end;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая находит произведение квадратов чисел от 1 до 5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы