Задать вопрос
20 ноября, 09:13

Напишите программу в паскалях

Мама в магазине купила А конфет по В рублей и D печениья по F рублей. Сколько денег потратила мама?

+1
Ответы (1)
  1. 20 ноября, 12:04
    0
    Var

    a, b, d, f, s1, s2: integer;

    begin

    Writeln ('Сколько конфет купила мама?') ;

    Readln (a) ;

    Writeln ('Сколько стоят конфеты?') ;

    Readln (b) ;

    Writeln ('Сколько печенья купила мама?') ;

    Readln (d) ;

    Writeln ('Сколько стоят печенья?') ;

    Readln (f) ;

    s1:=a*b;

    s2:=d*f;

    Writeln ('Мама купила конфет на ', s1, ' рублей, а печенья на ', s2, ' рублей.') ;

    Writeln ('Всего мама потратила: ', s1+s2, ' рублей.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в паскалях Мама в магазине купила А конфет по В рублей и D печениья по F рублей. Сколько денег потратила мама? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы