Задать вопрос
21 июля, 20:08

Напишите программу (Pascal), которая находит наибольшее из четырех целых чисел и выводит его на экран.

+1
Ответы (1)
  1. 21 июля, 21:22
    0
    Var a, b, c, d: integer;

    begin

    readln (a, b, c, d) ;

    if b>a then a:=b;

    if c>a then a:=c;

    if d>a then a:=d;

    writeln ('максимальное число: ', a) ;

    end.

    15 - 4 17 16

    максимальное число: 17
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу (Pascal), которая находит наибольшее из четырех целых чисел и выводит его на экран. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы