Задать вопрос
11 декабря, 00:53

Составьте программу, которая находит меньшее из трех введенных чисел a, b, c и выводит его на экран

Pascal ABC.

+5
Ответы (1)
  1. 11 декабря, 03:29
    0
    Var

    a, b, c:integer;

    begin

    readln (a, b, c) ;

    if (a
    if (a
    writeln (a) ;

    end

    else

    if (b
    writeln (b)

    else

    writeln (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая находит меньшее из трех введенных чисел a, b, c и выводит его на экран Pascal ABC. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы