Задать вопрос
19 февраля, 15:06

Составьте программу которая во введенном слове удалит каждую вторую букву.

+2
Ответы (1)
  1. 19 февраля, 18:26
    0
    Program HelloWorld; var s:string; i:integer; begin s:='qweasdz'; if (length (s) mod 2=0) then i:=length (s) else i:=length (s) - 1; while (i>0) do begin delete (s, i, 1) ; i:=i-2; end; writeln (s) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая во введенном слове удалит каждую вторую букву. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы