Задать вопрос
29 ноября, 15:49

Задано число x. Вычислите s:

s = cos x - sin x + |x-7| + x2-1

+2
Ответы (2)
  1. 29 ноября, 16:30
    0
    var

    s, x:real;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    s:=cos (x) - sin (x) + abs (x-7) + x*2-1;

    writeln ('Ответ ', s) ;

    end.
  2. 29 ноября, 19:02
    0
    Если требовалось написать программу на паскале, то вот она:

    var x, s:real;

    begin

    write ('x = ') ; readln (x) ;

    s:=cos (x) - sin (x) + abs (x-7) + x*x-1;

    writeln ('s = ', s) ;

    end.

    Пример:

    x = 3

    s = 1.08688874953397E+001
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задано число x. Вычислите s: s = cos x - sin x + |x-7| + x2-1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы