Задать вопрос
19 ноября, 14:05

Даны 2 числа х и у на экране напечатать меньшее из х2 и у3. Написать программу

+2
Ответы (1)
  1. 19 ноября, 14:22
    0
    Var x, y:integer;

    begin

    writeln ('x, y:') ;

    readln (x, y) ;

    writeln (x,'^2 = ', x*x) ;

    writeln (y,'^3 = ', y*y*y) ;

    if x*x
    end.

    Пример:

    x, y:

    7 4

    7^2 = 49

    4^3 = 64

    49
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны 2 числа х и у на экране напечатать меньшее из х2 и у3. Написать программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы